Overnight monitoring has revealed no further issues. Incident resolved.
Posted Feb 19, 2026 - 09:14 AWST
Monitoring
Over the course of 18/02/2026 you may have experienced 1 - 2 brief outages to BrokerEngine where web access was unavailable and error pages were shown. Operation and normal performance of BrokerEngine have since resumed, and no data loss has occurred. We apologise for any inconvenience caused.
Posted Feb 18, 2026 - 15:29 AWST
Investigating
BrokerEngine and FinanceVault is periodically not loading (timing out). We are actively investigating the issue.
Posted Feb 18, 2026 - 14:13 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 12:16 AWST
Investigating
You may have experienced a recent brief outage to BrokerEngine where web access was unavailable and error pages were shown. Operation of BrokerEngine has since resumed. We are currently working on understanding the full impact, but we expect you may experience some degraded performance for around 30 minutes. We do not expect any data loss. We apologise for any inconvenience and thank you for your patience.
Posted Feb 18, 2026 - 10:51 AWST
This incident affected: BrokerEngine and FinanceVault.