Compliance docs and Lodgement service disruption

Incident Report for BrokerEngine

Resolved

Functionality has been restored.
Posted Aug 11, 2026 - 19:47 AWST

Identified

We’re currently experience issues generating compliance documents and lodging deals to AOL.

The team is performing further investigations and applying a fix to resolve the issue.
Posted Aug 11, 2026 - 17:45 AWST
This incident affected: Aggregators > AFG (Credit Guide Generation, Credit Proposal Generation, Lodgement to ApplyOnline, Lodgement to Simpology).